What versions of Android and iOs do we support?

What versions of Android and iOs do we support?

We support Android phones and tablets starting from Android version 4.0
We support iPhones and iPads starting from iOS version 9 (You can find your iOs version by following these steps)

user-gravatar
Maarten